Final Fantasy Epic RPG 0.9.5

Go down

Final Fantasy Epic RPG 0.9.5

Post  Karifean on Sat Jan 05, 2019 4:05 am

Final Fantasy Epic RPG
Version 0.9.5



Credits
Karifean
psxlover

Special Thanks to Pfeffer and ILYAS (original map creator)!

Category
Role Playing Game

Description
Long before Noah built his ark, there were tales of an ancient land named Gaya, which is a world where swords and sorcery reigned. Its learning and power were swept away when the Crystal was destroyed, but one clue to its secrets remained: an ancient book known as the Gran Grimoire, hidden in darkness by the powers that once were. It is not certain how many copies of the book still exist, but it is said that whoever should hold one holds the power to change the world.

Want to discuss the map?
Join our Discord server at https://discord.gg/jXA8DHv !

Changelog Version 0.9.5
- Consumable items have been buffed.
- Magic Defense is now stackable like normal armor instead of static (check it with command "-magdef").
- Experience is no longer distributed, instead all players get the full share with a slight bonus to the killing hero.
- Equipment now requires Spirit of Gaya level, not highest hero level.
- Attack Speed can now go much higher before hitting a hard limit.
- Overhaul of most hero abilities and equipment items.
- Added elemental affinities.
- Evasion can now dodge spell damage, some shields can now block it as well.
- New and overhauled boss fights.
- Many new secrets and miniquests to discover!

Save system
The commands "-savef" and "-loadf" should work as previously, also the game now creates autosaves in regular intervals just in case your game crashes. The recent Warcraft III updates should keep you from having to mess about with registry entries to get file saving to work, but if it still causes issues, feel free to report your problems with it, we should be able to help.

Codes from 0.9.4.1, 0.9.4, 0.9.3 and 0.9.2 are supported, though the level requirements and effects of most pieces of equipment have changed.
If you use a code from 0.9.3, you have to add a single letter in front of the code for it to be accepted. For short codes (-save/-load), add an uppercase "A". For long codes (-SLNG/-LLNG), add an uppercase "B". Note that the -LLNG command no longer exists, just use the regular -load command even for long codes.

Release Date of 0.9.5: January 5th 2019
NOTE: This version needs Warcraft III version 1.29 or higher, as it makes extensive use of new native JASS functions added in this update!

Download
Download from Epicwar
Download from Dropbox
Download from The Hive Workshop
Direct Links
https://www.epicwar.com/maps/288427/
https://www.dropbox.com/s/hc6y96izp3rnqwu/FFERPG%200.9.5.w3x?dl=0
https://www.hiveworkshop.com/threads/final-fantasy-epic-rpg-0-9-5.267465/

_________________
Wuyanenwe Endutere Tebrimide Artesumamon
Isushigiwe Shanesukarure Doteorupuro
Omunusetin Werunayuru Temedumu Randusu
avatar
Karifean

Posts : 374
Join date : 2010-03-28

Back to top Go down

Thanks!

Post  Bogdanian Today at 11:50 am

Thank you for your amazing job!

Bogdanian

Posts : 9
Join date : 2013-06-13
Age : 24
Location : Ukraine

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum