Some problems with the new version!

Go down

Some problems with the new version!

Post  Taurini on Sat Apr 06, 2013 7:25 pm

I checked the bug section but there was no posts.
So i thought i might write in a problem here.

Me and my friend just played the game as usually i loaded my character with the -LLNG code the rest loaded with -load.

But in game totally random it just kicks out all players except me. (I'm the creator)
And we tried several times, 4 times it think. Last time just 1 friend created the game, we loaded and starting to get all the quests, but suddenly i got disconnected and he was all alone. There isn't any pattern. First time it was on the get Cid back quest, second time it just happened when we run around, second and third and fourth time to.

So I´m just wondering if anyone got the same problem?

I might add, when i played a week ago, i forgot my character online and other players was on, 12 hour sleep, and the game was still up, checked the chat and they all said goodbye and left, so they didn't get disconnected.

Any help would be much appreciated.

EDIT: It worked with other player the whole night now. Dont think its the maps fault... Maybe some of the players..


Posts : 8
Join date : 2013-04-06

Back to top Go down

Re: Some problems with the new version!

Post  Karifean on Sun Apr 07, 2013 4:39 pm

"Desynchs" or "Server Splits" occur when parts of the game that are supposed to be synchronized between all players are not synchronized. This can happen in a multitude of ways, most notably the standard "Wait" action, though the map has almost none of them. It also largely depends on the latency between players whether the games stay synched or not.

It certainly would help to know precisely when it occurs to locate and eliminate the threat of a desynch.

Wuyanenwe Endutere Tebrimide Artesumamon
Isushigiwe Shanesukarure Doteorupuro
Omunusetin Werunayuru Temedumu Randusu

Posts : 363
Join date : 2010-03-28

Back to top Go down

Re: Some problems with the new version!

Post  Mavs on Sun Apr 07, 2013 5:53 pm

Well, it actually just happened 3 times. The first was pointedly different than the last 2 though.

First: We were 4 players. Game started as ussual, everyone loading and running to get quests and what not. ~2 mins into the game I broke the cage for Cid and that's when for Taurin (host) we all left but the rest of us were stuck in there without being able to move at all... we could write, but of course the others couldn't see it. Also, I tried using skills and it said I had to explore first.

2nd & 3rd: In the 2nd we were 3 players, with Taurin still as the host, and in the 3rd it was just Taurin and me and I tried to host it. Both times, after about ~5 mins into the game it crashed with no particular trigger for it that we could think of (we were just running and not even attacking anything).

The only unusual thing I could think of was that Taurin uses the long save and I'd never played with anyone who did before that... Although, this was the first time it happened to him too.

Posts : 66
Join date : 2013-04-03

Back to top Go down

Re: Some problems with the new version!

Post  Sponsored content

Sponsored content

Back to top Go down

Back to top

Permissions in this forum:
You cannot reply to topics in this forum